Displaying posts tagged with

“bug”

Error “svn export failed” en WebSVN al hacer un tarball

Pero que complicado es esto… y desesperante. Lograr tener todo perfecto y sin ni una mancha 😛 Hoy vamos a luchar contra un “bug” (no se si se puede decir que sea culpa del script) de WebSVN en su rama 2.3.x. Si no conoces este software/script/web, es una pequeña página web que usa PHP, que […]

Cuando Double.MaxValue, no es Double.MaxValue

Creo que es uno de los primeros post que voy a escribir por absoluta desesperación. Y el título lo dice todo. Estamos desarrollando una aplicación en mi empresa, donde usamos un librería “open source” construida de manera intachable. Bien estructurada, con sus clases, con sus interfaces, y todo en NET 2.0. Ahora viene lo bueno, […]

Geoserver y las extensiones “ImageIO-ext” no se llevan bien con Tomcat (>= 6.0.24)

Parece que tenemos un problema, Houston. Y uno gordo. Muchas de las personas que utilizamos Geoserver como servidor de mapas, nos hemos decidido por la combinación Geoserver+Tomcat, ya que parece una forma “ordenada” y “optimizada” de implantar un servidor de mapas. Pero todo tiene problemas. Si hemos instalado las extensiones “ImageIO-ext” para obtener la posibilidad […]

Curioso error en WordPress, el “redirect” de “post-new.php”

Intrigado me hayo. He tenido un error muy raro, pero mucho, con WordPress en su versión 2.7.1, que uso para administrar este blog. Según trataba de escribir un nuevo post, la página cargaba sin problema y podia trabajar, PERO cuando se me recargaba (por el tema del guardado automático), la página se quedaba reducido a […]